Back to overview
Resolved
Points API is degraded
Jul 13, 2026 at 8:51pm UTC
Affected services
Points API
Resolved
Jul 13, 2026 at 9:11pm UTC
Points API is now fixed.
Affected services
Created
Jul 13, 2026 at 8:51pm UTC
We're working on a fix that's preventing points for showing up for some people.
Affected services