Back to overview
Resolved
IP/USD Delisting
Jun 30, 2026 at 11:00am UTC
Affected services
app.n1.xyz
Resolved
Jun 30, 2026 at 11:00am UTC
We will be delisting IP/USD, this means that trading will be halted, positions closed, and indexes containing the market will be deactivated at 7:00am EDT
Affected services